December 12, 2012 / 942 views / WordPress

WP 3.5 Update Problem

2012-12-13 WP3.4.1 will update without any problem, only WP3.4.2 has the problem below. Don’t hit the update 3.5 until they fix the /wp-includes/wp-db.php. You will have problems with any scripts or plugins using $wpdb. problem with plugin WP-Super-edit problem with date and time display using $wpdb. get_taxonomies_for_attachments …. menu.php line 67 If 3.4.2 is working, […]